Networking - RIP routing WAN connection in Packet Tracer

8.7k views Asked by At

Anyone here knows how to deal with networking?

Here's my network scheme in Packet Tracer:

WAN network scheme

How do I do the routing in CLI to connect those three routers?

Note that the routers are in different cities.

2

There are 2 answers

0
Prabha On BEST ANSWER

In networking we are having routing protocol to do the configuration.

Here i'll show you the RIP. I hope you know the IP assigning parts and all.

interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 10.0.0.1 255.0.0.0
 clock rate 64000
!
interface Serial0/1
 no ip address
 shutdown
interface FastEthernet0/0
 ip address 192.168.1.1 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/0
 ip address 10.0.0.1 255.0.0.0
 clock rate 64000
!
interface Serial0/1
 no ip address
 shutdown
!
router rip
 network 10.0.0.0
 network 192.168.1.0

ip classless
!
!

Do the same in the other two routers... then you are good to go...

0
Sarah On

On each router enter the following commands:

conf t
router rip
network ***.***.***.*** ^^^.^^^.^^^.^^^
.
.

end

where the ***.***.***.*** is the ip of a directly connected network and the ^^^.^^^.^^^.^^^ is this networks mask.

repeat the "network ... " command for each directly connected network, and you should be good to go, the rip then takes care of sending advertising messages every 15 sec. or so.