Unsupported Config Type ""

Asked by At

While generating the configtx peer block for Hyperledger Fabric Channel Creation in Amazon Managed Blockchain Facing an error CRIT 002 Error reading configuration: Unsupported Config Type "" ERRO 003 Could not find configtx.yaml. Please make sure that FABRIC_CFG_PATH or --configPath is set to a path which contains configtx.yaml

Even though I tried export FABRIC_CFG_PATH=$PWD still facing same error.

0 Answers