Libgdx project generation

Asked by At

Whenever I try to create a project using libgdx.jar it says I need to have the latest Android API 28 but my SDK manager says I already have it.

Can anyone suggest what to do?

1 Answers

0
TheChubbyPanda On Best Solutions

You will need to point the setup application to your sdk location. I recommend using this one instead, it allows you to set the sdk location in the app.