When I ever I try to create a new emulator I get this error I can get any emulators running in vs code. I am getting No suitable Android AVD system images are available. You may need to install these using sdkmanager, for example: sdkmanager "system-images;android-27;google_apis_playstore;x86"”

2 Answers

0
Sean Urgel On

You have to start Android Studio run the emulator first, before running a flutter project.

0
Xelgar On

As explicitly stated, you have No suitable Android AVD system images available. Create the AVD through Android Studio first so you can easily download a system image with a click.

enter image description here