I am a newbie and using Ruby on Rails, I am stuck with this problem. I am trying to install Ruby on Rails, and when I am trying to check rails's version with "rails -v", it gave me this message "Bundler 2 requires RubyGems 2.5 or later. Either install bundler 1 or update to a support RubyGems version". I tried to update the gem with "gem update --system" but it gave me this message "ERROR: While executing gem ... (Gem::RemoteFetcher::FetchError) SSL_connect returned=1 errno=0 state=error: certificate verify failed. (https://api.rubygemsorg/specs.4.8.gz)".
when I check my gem version by "gem --version", it gave me 2.3.0. How can I solve this problem?
I know my question is just a little bit stupid but could you please help me? Thank you very much.
@Uday when I tried your command "bundler & gem --version" , it said to me that "Bundler 2 requires RubyGems 2.5 or later. Either install bundler 1 or update to a supported RubyGems version. 2.3.0 Exit 1"