I am trying to set up a new plugin to my wordpress site which requires the HTTP Header Authorization to be enabled. I tried to look in to the matter and looked around a bit but can't find any answer that solves my issue. I tried to use the below 2 lines of code individually inside my .htaccess file one at time to get this fixed but I still get the notification "HTTP Header Authorization is disabled". Can someone help me out, please?

Try 1: RewriteEngine on SetEnvIf Authorization .+ HTTP_AUTHORIZATION=$0

Try 2: SetEnvIf Authorization "(.*)" HTTP_AUTHORIZATION=$1

0 Answers