Node 12 has an error with the node-sass library.

Node is returning the following error:

node-pre-gyp ERR! node -v v12.1.0
node-pre-gyp ERR! node-pre-gyp -v v0.10.3
node-pre-gyp ERR! not ok

1 Answers

0
Andres Separ On

node-sass has been updated to fix the error. Now you can update node-sass to the latest version compatible with Node 12 and resolve the problem.

https://www.npmjs.com/package/node-sass/v/4.12.0

Happy coding again!