{ "ok" : 0, "errmsg" : "The featureCompatibilityVersion must be 3.6 to create a collection validator using 3.6 query features. See http://dochub.mongodb.org/core/3.6-feature-compatibility.", "code" : 224, "codeName" : "QueryFeatureNotAllowed" }

The Above is the error in mongoDb.

Version - 3.6.2; OS: Ubuntu 16.0.4;

1 Answers

3
chandra shekar reddy dubba On Best Solutions

Thanks guys for trying to Answer the question but I solved issue myself.

By the way the solution is given below:

db.adminCommand({setFeatureCompatibilityVersion: "3.6"})